0
Enquiry €0.00
0
Basket
€0.00
Loading...
Loading...
Enquiries and orders updates!
Enquiries and orders updates! Enquiries and orders updates!
The item is out of stock.
We are sorry but the item is out of stock.

T2600G-18TS(TL-SG3216) - Managed - L2 - Gigabit Ethernet (10/100/1000)

Part number: T2600G-18TS(TL-SG3216)
EAN: 6935364099503
Please contact us by phone or e-mail in order to determine the details.
Payment methods
Visa Mastercard Paypal Apple Pay Google Pay
Delivery methods
UPS Standard InPost Paczkomaty 24/7 DHL EXPRESS WORLDWIDE EU FedEx PL Schenker Kuehne Nagel RABEN

> 16 Gigabit RJ45 Ports and 2 Gigabit SFP Slots

> Selectable RJ45 or Micro-USB Console Port

> L2+ feature——Static Routing, helps route internal traffic for more efficient use of network resources

> IP-MAC-Port-VID Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X Authentication and Radius provide you with robust security strategies

> L2/L3/L4 QoS and IGMP snooping that optimize voice and video application

> DDM provides monitoring of all SFP Modules inserted to the switch

> IPv6 supported with dual IPv4/IPv6 stack, MLD snooping, IPv6 neighbor discovery

> Web, CLI (Console Port, Telnet, SSH), SNMP, RMON and Dual Image bring abundant management policies

List of suggested product substitutes:

Ideal solutions for your business Ideal solutions for your business
We find the optimal solution for your business. Our sales and presales specialists select products and services for our customers every day.
Express delivery of equipment worldwide Express delivery of equipment worldwide
We guarantee on-time delivery of your equipment wherever you are. We work with global partners to ensure our logistics are optimised.
Implementation support guaranteed Implementation support guaranteed
We offer support in implementing solutions in your business. Our qualified engineers help you manage your infrastructure effectively.
Customer first Customer first
Our RMA experts deal with complaints and equipment replacements quickly and efficiently, so that your business can run smoothly.

Description

Boost your network performance with the T2600G-18TS(TL-SG3216) - a managed Gigabit Ethernet switch offering L2 level control. This powerful device optimizes data delivery, making it an essential addition to any professional or business setup. The T2600G-18TS(TL-SG3216) stands out in network management due to its highly-advanced L2 features. These operations include 802.1Q tag VLAN, port isolation, port mirroring, and STP/RSTP/MSTP, ideal for any enterprise-level applications–making network management a hassle-free task. This device also ensures impressive traffic performance with its integrated Gigabit Ethernet. Garanteeing 10/100/1000Mbps speed, it provides extraordinary bandwidth, facilitates fast data transfer, reduces congestion, and improves overall network efficiency. It also boasts unique security features like IP-MAC-Port Binding, Storm Control, DHCP Snooping, and 802.1X, enhancing network security. These features protect against broadcast storms, Denial of Service (DoS) attacks, ARP spoofing – providing you with safe, stable, and secured network connectivity. One highlight is its user-friendly web-based GUI and management systems such as SNMP, RMON, Dual Image, etc. These features make its setup and management simpler than ever, even for novice users. Its energy-efficient technology helps save power without compromising performance, making it eco-friendly and economical. Quality of Service (QoS, L2 to L4) features also ensure smoother performance for data, voice, and video traffic. The T2600G-18TS(TL-SG3216) is not just a switch; it's a comprehensive solution for all your networking needs. It delivers a power-packed performance, ensures a secure network, saves energy, and simplifies management! Add this enterprise-class device to your network and boost productivity to its maximum! Experience reliable, lightning-fast, and secured connectivity with T2600G-18TS(TL-SG3216). It is all you need for unrivaled network performance. Don't miss out; enhance your networking capabilities today! Remember - when it comes to networking, every detail matters. Choose the T2600G-18TS(TL-SG3216) - a switch designed for optimum performance.

Specifications

Management features
Switch type 
Managed
show more
Switch layer 
L2
show more
Web-based management 
Yes
show more
Quality of Service (QoS) support 
Yes
show more
MIB support 
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
show more
Security
Security algorithms 
802.1x RADIUS, HTTPS, SSH, SSL/TLS
show more
MAC address filtering 
Yes
show more
DHCP features 
DHCP client, DHCP relay, DHCP snooping
show more
Access Control List (ACL) 
Yes
show more
IGMP snooping 
Yes
show more
Static port security 
Yes
show more
SSH/SSL support 
Yes
show more
Power over Ethernet (PoE)
Power over Ethernet (PoE) 
No
show more
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 
16
show more
Console port 
RJ-45
show more
Basic switching RJ-45 Ethernet ports type 
Gigabit Ethernet (10/100/1000)
show more
Gigabit Ethernet (copper) ports quantity 
16
show more
Combo SFP ports quantity 
2
show more
Power connector 
DC-in jack
show more
Network
10G support 
No
show more
Networking standards 
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
show more
Copper ethernet cabling technology 
10BASE-T, 100BASE-TX, 1000BASE-T
show more
Port mirroring 
Yes
show more
Design
Product colour 
Black
show more
LED indicators 
Yes
show more
Certification 
CE, FCC, RoHS
show more
Operational conditions
Storage relative humidity (H-H) 
5 - 90
show more
Storage temperature (T-T) 
-40 - 70
show more
Operating relative humidity (H-H) 
10 - 90
show more
Operating temperature (T-T) 
0 - 40
show more
Protocols
Management protocols 
IGMPv1,IGMPv2,IGMPv3
show more
Certificates
Certification 
CE, FCC, RoHS
show more
Data transmission
Switching capacity 
32 Gbit/s
show more
MAC address table 
8000 entries
show more
Jumbo frames support 
Yes
show more
Jumbo frames 
9216
show more
Power
AC input voltage 
100 - 240 V
show more
AC input frequency 
50 - 60 Hz
show more
Weight & dimensions
Depth 
220 mm
show more
Width 
440 mm
show more
Height 
44 mm
show more

SKU: 1047226
Stay in touch!
Join our newsletter and stay up to date with our promotions and news.

By clicking "Subscribe" you agree to receive marketing information at your e-mail address. Your personal data will be administered by Senetic SA with its registered office in ul. Przewozowa 32, 44-100 Gliwice, Poland. You have the right to demand access to personal data and to rectify, erase or limit the processing, as well as to object to the processing. Detailed information on the processing of personal data can be found in the privacy policy.

Incorrect e-mail address
This e-mail address has already been confirmed.
This e-mail address has not been confirmed yet.
Thank you!
Check your inbox - you will receive a message from us asking you to confirm your subscription to the newsletter.
Reseller portal
Everything you are looking for
Microsoft
Full range of Microsoft solutions
Please wait ...
Compare (0/4)